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1. Aim of the training 

 

The training course "Digital skills of the jobseekers" aims to develop knowledge, skills 

and attitudes for personal fulfillment and lifelong learning; building active 

citizenship and participation in social life and improving employability. Promoting 

the lifelong learning process by transferring acquired digital skills to the labor market 

realization. Awareness of the role and capabilities of information technologies and, 

in particular, digital skills in the private and public life, professional plan and in the 

educational and training spheres. 

 

Sub-objectives: 

 Gaining skills for handling information through different methods 

 Gaining skills to create different file types, handling formulas, merging files, 

and more. 

 Acquiring online communication skills and implementing them in the labor 

market 

 

2. Target group 

Young people between the ages of 16 and 28, jobseekers and those who are already 

occupied in the sphere of the restaurant and culinary arts in the Bulgarian-Romanian 

cross-border region. 

 

3. Duration of training:  

The training will be conducted within 8 hours. 

 

4. Content  

The topics in the program training course "Digital skills of  the jobseekers" are 

structured in three modules - Search and use of reliable information on the Internet, 

Creating and editing files with digital content using Word and Excel, Skills for 

Internet communications via Skype , e-mail, social networks, and more. 

The program is designed primarily for active jobseekers and those with a high degree 

of personal motivation to return to the labor market. The training will be carried out 

after a special selection at organized events aimed at training and preparation for 

labor mobility in the cross-border region within the framework of Action 7 under the 

project "Integrated Culinary Arts and Restaurant Sector Employment Solutions for a 

Skilled and Inclusive Romania-Bulgaria Cross Border Region". 

 

5. Expected results 

The training program enables the students: 

- to use different means of searching for information; 

- evaluate the validity and reliability of information using a set of criteria; 
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- to create and handle different types of digital files / text and tabular / 

- to use a wide range of communication tools for online communication, 

including advanced features such as video conferencing, data sharing, and 

more. 

 

6. Curriculum 

 

№ Module Number of 
classes 

1. Search and use of reliable information on the Internet 2 

2. Create and edit digital content files using Word and Excel 4 

3. Internet communications / Skype, e-mail, social networks 

and more / 

2 

      

7. Syllabus 

 

Module 1: Search and use of reliable information on the Internet 

 

Search and use of reliable information on the Internet 

№ Topics Methods of work 
 

• Types of search engines for finding information 

• Filters when searching for information 

• Assessing the validity and reliability of open 

information 

Lecture, dialogue, 

practical 

exercises, group 

work 

 

Module 2: Create and edit digital content files using Word and Excel 

 

Create and edit digital content files using Word and Excel 

№ Topics Methods of work 

1 Creating and Formatting Text / Word / 

- Font, style and text size, alignment 

- Creating templates and models 

- Watermark 

Demonstration 

lecture, practical 

exercises 

2. Creating and formatting different types of 

spreadsheets / Excel / 

- Formatting under certain conditions 

- Worksheet and cell protection 

Demonstration 

lecture, practical 

exercises 
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- data mining and filtering 

-  Most used features 

 

Module 3. Internet communications / Skype, e-mail, social networks and more 

/ 

 

Internet communications / Skype, e-mail, social networks and more / 

№ Topics Methods of work 

1 Types of communication tools 

- E-mail 

- Skype 

- Social media 

- Video conferencing 

Demonstration 

lecture, practical 

exercises 

2. Managing content with collaborative tools 

- Electronic banking 

- On-line shopping 

- Public online services 

Demonstration 

lecture, practical 

exercises, discussion 

 

 

TRAINING MATERIALS 

 

TEST 

 

1. The title line of the window contains: 

 the title of the text entered by the user 

 menu with commands 

 the name of the current file and the name of the program 

 toolbars 

2. The toolbar menu consists of: 

 lists of text commands 

 icons of the most frequently used commands 

 horizontal and vertical sliders 

 file name and program name 
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3. The lined (bar) menu is located: 

 at the top of the window below the title line 

 in the left part of the window 

 in the right part of the window 

 at the bottom under the status bar 

4. The vertical and horizontal sliders serve to: 

 Choose commands from menus 

 Change sheet sizes 

 Show parts of sheets that are not visible 

 Hide and show groups of buttons from the toolbar menu 

5. The status bar shows: 

 The most common commands 

 The parts of the sheet which are not visible 

 File name and program name 

 The number of the current page and the total number of pages in the 

document 

6. Saving a text file is done by selecting 

 From the File menu, select the Save As command 

 From the View menu, select the Toolbar command 

 From the View menu, select the Ruler command 

 From the File menu, select New 

7. When a message "Do you want to save the changes to Document1" 

appears? What happens when you choose NO for an answer? 

 A window will open in which you need to enter another file name 

 The file will be closed without being saved 
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 The user will be returned to the program's working screen and file named 

Document1 

 Nothing will change 

 

8. What extension has a file created with Microsoft Word 

 dok 

 doc 

 document 

 Randomly 

9. The inclusion of upper case for the introduction of a capital letter on the 

keyboard is done by: 

 Press the Ctrl key once 

 Press the Caps Lock key once 

 Press the Tab key once 

 Press the Shift key once 

10. A sequence of symbols surrounded by spaces is: 

 section 

 paragraph 

 line 

 word 

11. Pressing the Enter key serves for 

 delete the symbol before the insertion point 

 changing insertion and substitution modes 

 end of paragraph 

 end of line 

12. Pressing the Delete key: 
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 the symbol after the flashing cursor is deleted 

 the symbol before the flashing cursor is deleted 

 change insertion and substitution modes 

 change the upper and lower case modes 

13. By pressing the Backspace key 

 the symbol after the flashing cursor is deleted 

 the symbol before the flashing cursor is deleted 

 change insertion and substitution modes 

 change the upper and lower case modes 

14. Entering an additional character that is not displayed on the keyboard in 

Microsoft Word is done by 

 Edit menu with Undo command 

 Edit menu with Redo command 

 Insert menu with Symbol command 

 File menu with command New 

15. Cancellation of the last action can be done by 

 Edit menu with Undo command 

 Edit menu with Redo command 

 Insert menu with Symbol command 

 File menu with command New 

16. Inserting a table into a text document is done by: 

 Insert menu with Table command 

 Insert menu with Symbol command 

 Table menu with the Insert Table command 

 File menu with Open command 
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17. Which of the actions is for copying text? 

 Edit -> Copy 

 Edit -> Find 

 Edit -> Cut 

 Delete 

18. Before you set a command to copy a text, it must be: 

 marked 

 formatted 

 edited 

 colored 

19. Which of the actions refers to moving text? 

 Edit -> Find 

 Edit -> Cut 

 Edit -> Copy 

 Delete 

20. Paragraph in a word-processing program is: 

 a sequence of sentences ending with a special ending character 

 part of the document with uniform structure and layout 

 meaningfully separate part of the text between two new lines 

 sequence of sentences placed on one page 

 

Spreadsheets / Exercise / 

 

Task 1. Is it true that: 

• A Chart Processor is the central processor of a computer system designed 

primarily to work with tables; 

• Line and column intersect in a cell; 
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• The spreadsheet text can not be formatted; 

• AB is a cell address; 

• The Enter key moves the active cell one down; 

• Before you can confirm the content entered in a cell, it can not be deleted; 

• When we copy a formula containing a relative address, it is recalculated; 

• A set of several workbooks form a worksheet; 

• A date box could not be recorded in a cell from the ET; 

• Line attribute in ET is the type of content. 

 

Task 2. The file Stoki.xls is given. Download it and make the following changes  

a) Rename the Worksheet from "Goods" to "Items"; 

b) Change the number of units, the unit prices of the goods and the discount rate; 

c) List the table with other goods, their numbers and prices; 

d) Modify the absolute address in E4 with relative and copy the formula to E5; 

e) Modify the relative addresses in D4 with absolute and copy the formula to D5; 

f) Save the file in MyDocuments with the name Stoki1.xls 

 

Word processing and spreadsheets 

 

1. To format an individual character, it must be ... 

A / to the left of the current position; 

B / to the right of the current position; 

C / selected; 

D / indicated with the mouse pointer. 

 

2. What action can not be performed from the Paragraph dialog box in the 

Format menu? 

A / Change in the indent of the first line of the current paragraph; 

B / Underline the text of the current paragraph; 

C / Change the spacing between lines in a paragraph; 

D / Increase the distance between the current paragraph and the next. 

 

3. In order to write X2 the used effect is: 

А/ Shadow; 

Б/ Outline; 

http://www.it.souprovadia.info/files/Stoki.xls
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В/ Superscript; 

Г/ Subscript. 

 

4. Page numbering in a document is made using the menu: 

А/ File; 

Б/ Edit; 

В/ Insert; 

Г/ Format. 

 

5. The boundaries of the text box are in: 

A / metric units (centimeters or inches); 

B / number of characters; 

C / parts of the width of the sheet to be printed; 

D / Not defined units of measurement. 

 

6. The cell address in the ET that is located on the 3rd row and 3rd columns is: 

А/ 3С ; 

Б/ С3 ; 

В/ 3:С ; 

Г/ С:3 . 

 

7. What statement is not true? 

A / Ascending means sorting in ascending order; 

B / Captions can be placed on the charts; 

C / ET title can be placed in a cell with a gray background; 

I / In ET can not be recorded numbers with more than four digits after the decimal 

point. 

 

8. The grading operator used in a record of a formula in ET is: 

А/ % 

Б/ ^ 

В/ & 

Г/ none of the abovementioned  

 

9. The formula =SUM(B2;D4) calculates the: 

А/ B2+B3+B4+C2+C3+C4+D2+D3+D4 

Б/ B2+D4 

В/ B2+C3+D4 

Г/ B2+B3+B4+D2+D3+D4 

 

10. What does the function AVERAGE in ET calculate? 
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А/ Sum; 

B / Multiplication; 

C / Average arithmetic value; 

D / Rounded to hundredth. 

 

11. Is it true that: 

• If you have deleted a word in Word and immediately choose Edit -> Undo, it will 

appear again in the document - ……………… 

• Formulas in ET can not be copied - ………………… 

• The Delete key can delete the content only of a single cell - ………………… 

 

12. Fill the missing words: 

Inserting a Table is done, when from the menu ………………………… choose Insert 

Table. Then in the window that appears we set 

……………………………………………………………………………………………………… and confirm with 

ОК. Table cell content is deleted by selecting cell and 

…………………………………………………………… 

 

Questions: 

1. Link the analogies for principles of communication: 

1. Encoding of the message a) Specify the IP address to connect to 

multiplayer 

2. Format of the message b) School Breaks 

3. Message size c) Chairman of the National Assembly 

4. Synchronization d) Dial a phone number 

 e) Google translate 

 

2. Answer the questions about the case: Hospital wants you to connect the 40 

computers of each doctor in a network. There will be small traffic exchange and 

every doctor should determine by him/her-self which files will share. 

a) What additional questions will you ask them? 

b) What network do you recommend according to the architecture and administration 

method? 

c) What values / limitations will you assign to each of the four principles of 

communication? 
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d) What type of messages do you expect to have the most according to the number 

of recipients? 

 

Task: 

 

Register your free cloud space on Google Drive. Explore what the platform 

offers.  

 If you do not have a google account, create it 

 

  



 

 

 

13 

 

 After logging in to the Google Account, you can access the services:

 

 Explore the opportunities it offers 
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Tasks:  

 

- Specify what the purpose is and what are the principles of using social networks. 

- Search the web for information regarding writing a blog. 

- Compare the capabilities of the two most commonly used networks. 

- Write a short text on "The Influence of Social Networks on People's Life". 

 

Purpose and principles of using social networks and blogs 

 

 Recently, social networks and blogs have become popular on the Internet. 

 Users tell stories, tell news or share their thoughts. 

 The blog is the publication of different kinds of information (author's 

ideas, personal comments, etc.). 

 The standard blog combines text, images, video related to the theme. 

 The Social Network is a platform or web site for the purpose of social 

interaction between people. 

 These networks have created a new and unique way of communicating - 

making connections between people all over the world. 

 Many companies use social networks for marketing. Sharing and liking 

products in user accounts is a powerful advertising tool 
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Effective search of information 

 

 

1. Local search using Windows 

 

Why searching files is necessary? 

 

- - The operating system is comprised of thousands of different files that are 

recorded in specific locations. 

- - Programs installed on your computer also include a large number of files. 

- - With the help of these programs, new and new files are created every day 

- tables, presentations, images and more. 

- - If all files are appropriately allocated, access can be accomplished 

through Windows Explorer. But sometimes it happens to forget the place 

where a file is saved. 

 

 

2. Specialized tools for finding files 

- In Windows XP, this is done using the Search command in the Start menu 

- Search starts pressing the Win key 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

16 

 

- By using Search from the toolbar of Windows Explore 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Search criteria 

Basic criteria are : 

 File name 

 File type 

 Date and hour of creation and last modification 

 In most cases, searching is necessary because, after a certain period 

of time, the file names or where they are recorded are forgotten. 

 So these characters or names are replaced by the global characters 

"?" Or "*" 

 The "?" sign substitutes only one character, exactly in the same 

position as it is written. The “*” sign replaces any group of symbols 
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Paid types of online ads 

1. Display online advertising 

The original form of online advertising is visual ads that appear on third-party 

websites (usually those that are in some way related to your content or service). 

 

Over the years, display ads have evolved in different ways. They can be as follows: 

 

- Static images - these are your main banners or square ads that appear around 

the content 

 

- Text - these are text ads created by algorithms to make text ads relevant to 

the surrounding content - see Figure 10. 

 
Figure 10: Example of a display text ad. Source: 

 http://thirdmarblemarketing.com/adwords-management-small-business/google-adwords-

display-ads/ 

 

 

 

 

 

 

 

 

 

 

 

 

http://thirdmarblemarketing.com/adwords-management-small-business/google-adwords-display-ads/
http://thirdmarblemarketing.com/adwords-management-small-business/google-adwords-display-ads/
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- Floating banners - they move on the screen or float over the content of the 

regular website, see Figure 11. 

-  
Figure 11 - Example of a floating banner, the image appears on the screen. Source: 

https://www.slideshare.net/anandagunadharma/rich-media-banner 

 

 

- Wallpaper - this is the background of a website that fills the entire page. 

- Pop-up ads - these are new windows that appear before the content of the 

website; the newly opened window shows the full ad so visitors can see it. 

- Flash - these are moving ads that "blink" different content to the viewer. 

- Video - These are small video ads that appear automatically or are waiting for 

the video to be played by the visitor. 

- Display ads are generally very affordable. If you connect directly to a third-

party site, their prices will be different from the ones on site. If you go through 

a marketing site, they will charge you with a basic rate. 

- Some third-party sites, like the Google Display Network, allow for demographic, 

geographic, contextual and behavioural targeting - all of which help you target 

the audience most likely to be interested in your product or service. 

 

2. Adverts in the Social media. 

In 2015, social media trade reached US $ 30 billion in the US. It is a marketing tool 

that is extremely important and effective. Very similar to display ads, social media 

ads can be anything - from a simple banner or an image to an auto-launch video. 

https://www.slideshare.net/anandagunadharma/rich-media-banner
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Social media advertising allows you to precisely target your audience. For example, 

Facebook targeting options include age, region, interests, education, and more. 

Types of ads on social networks can be: 

- Organic - Creates loyalty and gives you feedback from your target audience. 

a new form of mouth-to-mouth; 

- Paid leverage promotes publications and reaches specific people. 

The most popular platforms in Europe or the United States are: 

- LinkedIn for B2B (business to business) sales; 

- Facebook - to reach end-users 

- YouTube - again to reach end users. 

Other platforms include: Twitter, Google+, Pinterest, Instagram, Tumblr, Reddit. 

Choosing a social network depends on the market you are targeting. In some 

countries, not all of the above-mentioned social media are popular. You should also 

take into account the age limit of users. For example, if you want to target 

adolescents, then it is not appropriate to use Twitter or LinkedIn.  

3. Ads for optimization in search engines like Google, Yandex and other (SEM). 

 

The most reliable form of online paid advertising (and the most common). SEM is 

based on keywords - you and other companies apply for keywords through search 

engines in an attempt to get traffic to your webpage and appear above the others 

on the search engines. 

All SEM ads that appear on Google, Bing, and other search engines are text ads. These 
are listed at the top or bottom of the SERP. Paid ads can be paid per click (PPC) or 
cost-per-impression (CPM). 

- Pay-per-click (payment after following the ad) method targets the so-called 
sponsored result, for example when searching on google keywords, if these 
words are set in an online campaign for a product / brand, website, they 
appear in the top or the bottom of the general search results page (SERP). 
Campaign creators pay when their link is followed, when the ad is clicked. 
The right choice of keywords that will bring the target group to the advertiser's 
products will optimize its ad's spend and a better result will be given to the 
campaign with more visits to the website where the product is - see Figure 
13. 
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Figure 13 - Example of a paid search ad on a search engine 

 

 

- CPM - you are charged a fixed amount per 1000 impressions. This makes it 
easy for you to predict your budget and ensure your display, regardless of 
keywords. On the other hand, you risk losing profits - impressions will be 
generated, but there will be no follow-ups of the ad by the user. Also, you can 
not rate or track the campaign until it's over. You can also use SEM in the 
unpaid form by optimizing your website for keywords (also known as SEO). 
Search engines list unpaid results based on relevance, so improving SEO on 
your site means that you will be able to get more entries for free. The best 
SEM platforms are Google AdWords, which allow you to create highly targeted 
campaigns; to get the most out of your Google AdWords campaigns. Another 
platform that is great for SEM is Bing, which has less competition than 
AdWords. Depends on business, activity, the audience you are targeting. In 
some countries, for example, Bing is not popular, in others eg. Yandex 
(Russia). 
 

How, as a website or blog owner, can we earn from this type of ad? 
 
Display ads are typically sold through Tribal Fusion, Media.Net, Google AdSense, or 

Amazon CPM. Advertisers will work with the ad network and create campaigns to 

promote their products and services. They will apply to run ads on webpages that 

mention certain keywords, show ads to people who meet their demographic 

requirements, and show ads to people who have already visited a different website 

and are tracked by a cookie to re-target. When someone visits your website, the 
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advertiser will automatically review all bids to show ads to that particular user and 

show the ad that will generate the most revenue for the publisher - that's the site 

owner. 

On the publisher side, you first need to sign up with a publisher account on an ad 

network. They will then review your website and make sure it meets the core quality 

criteria. After your account is approved, you will be able to sign in to your website 

and get code snippets that will run banner and text ads on the page you're working 

on. The ad units you will have available are in standard sizes measured with pixel 

sizes, such as 300 × 250, 336 × 280, 728 × 90 and 160 × 600. Publishers will often 

place a 728 × 90 banner in the header, a 300x250 banner in the sidebar of your site, 

and a 336x280 ad in the content. You can manually paste your code snippets into 

your theme using gadgets or predefined ad spaces in the thread, or you can use one 

of the many WordPress add-ons to place them. 

Once you put the ad units on your website and people start to visit it and see your 

ads, you'll start generating revenue. The ad network will update your earnings at 

least once a day so you can see how much money you generate by running their ad 

units. At the end of each month, they will increase your earnings for the previous 

month. Usually you'll get paid around 30 days after the end of each month, but some 

networks pay immediately after 21 days after the end of the month, and for some 

networks it takes at least 60 days to make a payment. Ad networks typically issue 

Payments via PayPal 

How much can I earn? 

According to the author of "Online Business From Scratch" - Matthew Paulson, the 

ability to generate revenue by displaying ads will depend on four major factors: what 

niche is the website where you place the ad, what ad network you choose, how much 

traffic your website receives and how well you optimize your ad placements. The 

price that advertisers pay to show ads on your website largely depends on how many 

different advertisers bid on placing ads on your website and how much they are 

willing to pay for the average revenue per 1000 impressions (also known as RPM) 

from niche to niche. 

Ad prices will be higher in the categories where there is a lot of money. Insurance, 

real estate, investment, medical websites have higher advertising prices than video 

games and craft websites simply because advertisers who sell financial products and 

services and file lawsuits at the expense of people make much more money than 

people's businesses with relatively cheap hobbies. In less profitable niches, you can 

earn 2-8 euros for every 1000 people who visit your website. In more lucrative niches 

you can reach € 30 and € 45 for every 1000 people who visit your website. You can 

predict what you can earn every 1000 people on your website based on the keywords 

people will use to find your website. 

Not all ad networks are equal. Some ad networks will pay a lot more money for the 

ad space on your website than others. Large ad networks and ad networks that take 
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care specifically for your industry will have more advertisers to compete to place 

ads on your website and can therefore pay more money to run ads on your website. 

Conversely, much smaller ad networks do not have their own advertisers and just 

resell your space in larger ad networks and exchanges. Focus on large advertising 

networks such as Google AdSense and other networks mentioned in this chapter to 

make sure you are in a healthy advertising network of advertisers competing to run 

ads on your website. 

Since display ads are typically sold on a cost-per-thousand impressions (CPM) or cost-

per-click (CPC) basis, your earnings will increase when more people visit your 

website. When more people visit your website, more people will see your ads. 

Choosing a winning niche, choosing the right ad network, and putting optimal ad 

units on your website will not matter when you do not have enough visitors to your 

website. Source: http://www.mattpaulson.com/2016/10/make-money-running-

display-ads-website/ 

One of the most popular ad network generating ads on your site is Google AdSense. 

Using web search technology, Google will display ads on webpages that are based on 

the specific content of that webpage. For example, if someone is on a web page that 

reflects content related to a football club or football in general - Google will display 

ads for sports sites, sportswear, and other sports related features. If you own this 

site, you get a payout every time someone clicks on this ad. This is usually called a 

CPC ad (cost-per-click). See an example of a similar ad in Figure 12. 

 

Figure 12 - An example of a Google AdSense banner ad on a site. 

The main advantages of Google ads 
You may even not notice banner ads. There is also banner filtering software because 
banner ads can be very annoying, and this can harm readers of your website. Google 
AdSense has the following good sides: 

- Google ads are less intrusive, not to annoy people. 
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- The content is RELATIVE and therefore has a greater impact. 

- People trust Google Ads because people believe in Google. 

- The payment model is reliable. 

 

Google AdSense Income. How it works? 

Like everything in business, you take time to get a return that you can take advantage 

of. 

Let's say you currently have a blog or website that receives 100,000 visitors each 

month. In this case, you will: 

- have 100,000 ad impressions (views) 

- have a CTR (click through rate) of 1%, which is standard 1% of 100,000 = 1000 

- if the ad's CPC (cost-per-click) is $ 0.01, you make $ 10 

- if the ad's CPC (cost-per-click) is $ 1.00, you make $ 1000 

There is a big difference between the two - most ads are not paid at the rate of 1 

leva / click. The more obvious and widespread the ad's keyword is (what trigger the 

ad itself), the lower the CPC. This is important when you as an advertiser are 

making a campaign on Google. 

Whether you want to make money from a blog or website that you already have or 
want to create a blog for the sole purpose of making AdSense money, there are 
several ways you can increase your earnings. 

- Use Search Engine Optimization (SEO) to maximize the keywords in your 

content. 

- Write down more. The more you write about your topic, the more keywords 

you have to search for and run ads on Google. 

-Write often. More content is everything, and the fresher, the better. 

- Publish useful, accurate content. When posting poor quality keyword content 

is hard to read and does not bring people back. You want your site to be sticky to 

generate traffic. 

- Find a niche. Writing for football is good and popular, but thousands of 

people do it. If you are targeting something more specific, for example, writing about 

collections related to football, a team or a championship - it will be more successful. 

You'll be targeting collectors who track for example a specific team - it is good if the 

team is popular enough 

- Take advantage of Google Analytics. Google gives you the tools for free to 

make a profit - create an account for your page. 
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- Think differently - do not write boring and described thousands of times 

content. 

One of the biggest problems you will encounter when you start showing ads on your 

site is competition. Depending on the type of site you are doing, you may find that 

ads that are running are in direct competition with what you sell or offer. For 

example, if you have a site dedicated to dropping a product - for example diesel-

powered cars that pollute the air, on your site could show up an ad of site for selling 

used diesel cars. Google predicts this problem and therefore lets you block content 

from up to 200 different URLs. 

Additionally, as an AdSense user, you can not directly click on these links to see 

where the ads are targeted. This is a clear violation of the AdSense policy, but you 

can right click on the ad if you are lucky enough to see it and find the link / URL to 

block. Perhaps the best way to create a list is to search Google for the types of 

products or services you sell and save the top 50 different URLs that appear. This is 

a good way to block ad traffic from sites you're competing with. Source: 

https://www.thebalance.com/how-to-make-money-with-google-ads-39108 

 

4. Natural advertise (Native). 

This is an ad, for example, from sponsored ads at the end of blog posts that appear 

on Facebook walls or other social networks. 

These portions of content are integrated and masked into the platform on which they 

appear. You can promote and publish your own ad through networks like Adblade, 

Adsonar, Outbrain and Taboola. 

There are several forms of natural advertising: 

- upon submission 

- ads on the search network 

- tools for recommendations (see Figure 14); 

- Promoted ads 

https://www.thebalance.com/how-to-make-money-with-google-ads-39108
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Figure 14 - Example of recommended natural ad. 

5. Remarketing / Redirection 

The best way to offer your product / service to people who already know about it is 

remarketing. When people visit your site, you run a cookie on them so that while on 

the web, your ads will show up again and again to remind them of your product or 

service. 

This form of advertising is cheap and, if done properly, can be effective. It increases 

realizations because reminds users who visited the page once. 

You can try doing it yourself by remarketing on Facebook, Google, and more. Or, you 

can use a platform or a third-party vendor to set up your remarketing campaigns. 

6. Video ads 

While YouTube ads are the most popular and well-known, there are actually several 

different formats, types and options for video content. 

You can do educational videos or How-To videos, such as "How to clean the bathroom 

without chemicals?". Another option is to provoke emotions in your users by creating 

a video history. Videos - Infographics. 

Whatever you choose, video ads are gaining more and more popularity because they 
avoid obvious advertisements, while at the same time attracting limited attention of 
many users. Find out about the power of the videos here: 
https://www.youtube.com/watch?v=COvrf6NoCog 
 
 
 
 
 

https://www.youtube.com/watch?v=COvrf6NoCog
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Once you've created your video, you can post it with the appropriate message on: 

- YouTube / Google 

- Facebook 

- Twitter 

- Vimeo 

- Vbox for Bulgaria. 
You can also post in specific media according to your target. 

YouTube also has small ads before the video starts (those that appear before the 

video you actually want to watch). 

 

7. Marketing through email. 

Email Marketing is cheaper, faster and effective form of advertising 

This is a great way to build loyalty to customers and increase sales; when using an 

email campaign manager (see the list below) to prepare and send your emails, you 

can easily track how well they work and track your return on investment. 

Email Campaign Managers: 

- MailChimp 

- Constant Contact 

- Aweber 

- ConvertKit 

- GetResponse 
 

To succeed in email marketing, you first need to create a list of email addresses. 

You can do this by using tests or you can place a simple bulletin on your site. 

You can then send email campaigns that focus on promotions, discounts, features, 

or content you've posted on your blog. Most emails are short, sweet and to such an 

extent the short message facilitates your access and increases realizations. Source: 

https://www.adskills.com/library/7-types-of-online-advertising 

 

https://www.adskills.com/library/7-types-of-online-advertising

